Не работает Port Forwarding

Port forwarding, 1-to-1 NAT, DMZ ...

Модератор: bao

Не работает Port Forwarding

Сообщение }I{eHbko » 26 сен 2017, 08:09

Здравствуйте. Имеется шлюз ClearOS Community release 6.8.0. Работает в прозрачном режиме. С недавних пор понадобилось установить RDP сервер с 1С, к которому бы смогли подключатся из других филиалов. Создал правило в Port Forwarding на входящий порт 9595, что бы заворачивал на локальную машину на порт 3389. В общем если коннектится из своей сети на внешний адрес по этому порту, то все работает, либо если из филиала создать PPTP тоннель тоже работает, тоесть изнутри, а снаружи не хочет ни в какую. Я так понял что нужно создать только правило в Port Forwarding, ни какие порты дополнительно ничего открывать не надо. Но не работает.
На сервере 4 сетевые карты, 2 внешних линка по статике и 2 внутренних, поднят мультиван, 1 канал основной, 1 резервный. Правило добавлено только в Port Forwarding, 1-to-1 NAT, Custom Firewall и Egress Firewall пустые, в Incoming Firewall вроде все стандартные правила. Подскажите пожалуйста, как заставить его работать.
Забыл добавить, приходит оптоволокно и через конвертер по витой паре на прямую заходит в сервер, оба внешних адреса
У вас нет доступа для просмотра вложений в этом сообщении.
Последний раз редактировалось }I{eHbko 26 сен 2017, 08:17, всего редактировалось 1 раз.
}I{eHbko
Любопытствующий
Любопытствующий
 
Сообщений: 2
Зарегистрирован: 26 сен 2017, 07:22
Пункты репутации: 0

СообщениеСообщение было удалено | удалил: }I{eHbko | 26 сен 2017, 08:14.

Re: Не работает Port Forwarding

Сообщение }I{eHbko » 27 сен 2017, 11:52

Разобрался сам, 3 дня бился. Как оказалось на целевом сервере не был прописан шлюз. Когда то давно я его удалил, что бы машина в нет не ходила
}I{eHbko
Любопытствующий
Любопытствующий
 
Сообщений: 2
Зарегистрирован: 26 сен 2017, 07:22
Пункты репутации: 0


Вернуться в Firewall

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3